当前位置:首页 > 问答

板块强度指标

我来帮TA回答

通达信主图显示板块的指标是什么?

如果要想在主图上显示板块(或行业)提示字样,请按下面公式样本在你的常用主图公式的后面照样编写即可,因板块行业较多,只举例了几个板块(房地产、有色金属、煤炭行业、金融行业、钢铁行业)。
下面公式是在均价线主图后补充的板块(或行业)提示公式。
{均价线主图公式}
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,60);
MA5:MA(CLOSE,120);
{以下板块或行业提示}
A1:=IF(INBLOCK('房地产'),1,0);
A2:=IF(INBLOCK('有色金属'),1,0);
A3:=IF(INBLOCK('煤炭行业'),1,0);
A4:=IF(INBLOCK('金融行业'),1,0);
A5:=IF(INBLOCK('钢铁行业'),1,0);
D:=CURRBARSCOUNT;
KD1:DRAWTEXT(A1=1 AND D=3,H*1.1,'房地产')COLORYELLOW;
KD2:DRAWTEXT(A2=1 AND D=3,H*1.1,'有色金属')COLORYELLOW;
KD3:DRAWTEXT(A3=1 AND D=3,H*1.1,'煤炭行业')COLORYELLOW;
KD4:DRAWTEXT(A4=1 AND D=3,H*1.1,'金融行业')COLORYELLOW;
KD5:DRAWTEXT(A5=1 AND D=3,H*1.1,'钢铁行业')COLORYELLOW;
{可按上面公式格式添加其它的板块或行业}

求高人写个通达信大盘和板块和个股强弱排列副图指标,那个板块强哪个就排在上面的那种副图指标

这样的副图指标是没法做出来的。如果你想对比强弱,那直接用系统自带的功能就好了,通达信热门板块分析的快捷键是 .400(4前面有个小数点哈)

您好,我学缠论3年了,我想向您请教如何实现板块强弱指标

具体缠中说禅博客里有的呀。我想说的是,妄图根据板块强弱踏准节奏,赚到市场每一分钱的想法是错的。而对于更大资金来说,只能分仓于各个板块,在各个板块之间流动,提高资金利用率,但并不是这个板块好就全部进入,其他的清仓,而是都有底仓的,只能相对提高利润率。而对于小资金来说,不可能分布于各个板块,要进就全进,要出就全出,这样一旦判断错误,还不如专心操作一个板块其中的强势股。
要根据自己的资金、技术、性格、能力选择操作模式。板块轮动、追热点,一般人是做不了的!

如何安装使用通达信版的缠中说禅板块强弱指标

使用通达信的指标管理,导入指标即可。
然后在相应主图或者幅图中按右键选择切换指标,切换到这个指标就可以使用了。

通达信 随机相对强弱?

随机相对强弱指标显示想入下图

怎么用动能指标分析股票的买卖点

动能指标好几个呢,你指的是哪个?MACD?RSI?KDJ?MTM?