当前位置:首页 > 问答

通达信4线开花选股

我来帮TA回答

求通达信版一阳穿四线选股公式和指标公式

MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA60:=MA(C,60);
一阳穿四线:CROSS(C,MA5) AND CROSS(C,MA10) AND CROSS(C,MA20) AND CROSS(C,MA60);

三线开花的选股公式

股大亨网 有关于这方面的解答 你可以去看看

高分求《五线开花》“四线粘合,一线金叉”的选股公式,满意的话再加分!

您好,我也是《五线开花》的读者,看到“五米”特别兴奋,来凑个热闹吧!
五线开花是右侧交易的经典之作,十分符合右侧交易者使用。
想当年,我看到该书后,简直把该书奉为我的股市真经和无字天书,天天捧在手上,一遍一遍的看,一遍一遍的读,然后就去实盘操作。
赢了几次后,更是着迷,每天都要花4、5个小时把沪深2000多只股票翻个几遍,就怕那只好的“四线粘合,一线金叉”股票漏掉。
渐渐的,我熟练掌握了“五线开花”的操作手法,赢利逐步稳定下来。
但是我发现,每天的这么凭眼睛去翻看一只一只股票太费时间和精力,如果再加上看分周期的话就更加费神。于是我花了很长时间研制了“四线粘合,一线金叉”选股公式,经过我长期的改进和调试,现在已经完全符合《五线开花》原著的要求。
我的这套公式的优点有:
一、可以使用在任何周期;
二、四线粘合度可以自己设定,我的默认四线粘合度为3%,属于是挑选粘合最好的股票;
三、一线金叉的时间可以自己设定,可以设为当前金叉的,也可以设为任意天数内金叉的,我的公式默认为10天内发生了一线金叉;
您考虑,我的这套公式99元,要的话扣我!可以用实盘图片验证后买!

求编凯恩斯五线开花的选股公式(适用通达信软件)。

A1:=DATE <= 13181231;
五天线:=EMA(C,5);
黄金线:=EMA(C,15);
生命线:=(EMA(C,25)) * A1;
三十线:=EMA(C,30);
控盘线:=EMA(C,60);
多空线:=EMA(C,144);
牛熊分界线:=EMA(C,250);
A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
A4:=EMA(C,10);
A5:=REF(C,2);
A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),1,0);
A8:=LLV(L,21);
A9:=HHV(H,21);
A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);
A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);
A12:=EMA(((0.667 * (REF(A10,1))) + (0.3330)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);
A16:=(A11 + A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) + (0.3330)),2);
A18:=EMA(A16,5);
A19:=EMA(((0.667 * (REF(A18,1))) + (0.3338)),2);
A20:=CROSS(A10,A11);
A21:=(CROSS(A10,A19)) AND (A19 < 30);
A23:=((C + L) + H) / 3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
CROSS(A24,A25) or CROSS(A4,A3) or (CROSS(A10,A19)) AND (A19 < 30));

求一个涨停后十字星,选股指标公式

根据题意,选股公式如下:
A:=C/REF(C,1)>=1.099;
B:=ABS(C-O)/O>0.001 AND ABS(C-O)/O<0.005 AND H>MAX(C,O) AND L<MIN(C,O);
REF(A,1) AND B;

请老师做个通达信十字星选股公式,标准如下

tj:ref(c,1)/ref(c,2)>1.03 and c=o and h>c and l<c and h<ref(h,1) and l>ref(l,1) and c<ref(c,1) and v<=ref(v,1)/2;